当前位置:首页 > Python >

完美解决:You are using pip version 18.1, however version 19.3.1 is available

发布时间:2020-03-20 14:20:19 作者:佚名 阅读:(2011)

    最近在使用python的pip安装模块的时候,提示You are using pip version 18.1, however version 19.3.1 is available,看了下是因为版本太低的原因,接下来吾爱编程为大家介绍一下升级,有需要的小伙伴可以参考一下:

1、错误提示如下:

错误提示的意思是,版本太低,需要升级到可用版本19.3.1

2、升级命令:

python -m pip install --upgrade pip

3、查看版本:

pip -V

以上就是吾爱编程为大家介绍的关于You are using pip version 18.1, however version 19.3.1 is available的解决方法,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ 完美解决:You are using pip version 18.1, however version 19.3.1 is available

© 2015-2019 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们