当前位置:首页 > Liunx教程 >

RHSA-2021:3325:bind安全更新

发布时间:2021-11-17 16:35:07 作者:佚名 阅读:(63)

最近收到了服务器有漏洞的通知,提示:RHSA-2021:3325: bind 安全更新,接下来吾爱编程就为大家介绍一下bind 安全更新的解决方法,有需要的小伙伴可以参考一下:

RHSA-2021:3325:bind安全更新

1、漏洞提示:

RHSA-2021:3325: bind 安全更新

2、漏洞描述:

漏洞编号 漏洞公告 漏洞描述
CVE-2021-25214

ISC BIND 安全漏洞

ISC BIND是美国ISC公司的一套实现了DNS协议的开源软件。

ISC BIND存在安全漏洞,该漏洞导致接受已命名服务器无意中从数据库中删除有问题的区域的SOA记录。

3、影响说明:

软件:bind-export-libs 9.11.4-26.P2.el7_9.5
命中:bind-export-libs version less than 32:9.11.4-26.P2.el7_9.7
路径:/etc/ld.so.conf.d/bind-export-x86_64.conf

4、解决方法:

yum update bind-export-libs

RHSA-2021:3325:bind安全更新

5、重启验证:

reboot


以上就是吾爱编程为大家介绍的关于bind安全更新解决方法的全部内容了,希望对大家有所帮助,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ RHSA-2021:3325:bind安全更新

© 2015-2021 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们