当前位置:首页 > Liunx教程 >

RHSA-2021:0808: wpa_supplicant 安全更新

发布时间:2021-05-13 08:12:54 作者:佚名 阅读:(101)

最近收到了服务器有漏洞的通知,提示:RHSA-2021:0808: wpa_supplicant安全更新,主要影响是wpa_supplicant up to 2.9 P2P Provision Discovery Request p2p/p2p_pd.c denial of service,接下来吾爱编程就为大家介绍一下wpa_supplicant安全更新的解决方法,有需要的小伙伴可以参考一下:

RHSA-2021:0808: wpa_supplicant 安全更新

1、漏洞提示:

RHSA-2021:0808: wpa_supplicant 安全更新

2、漏洞描述:

漏洞编号 漏洞公告 漏洞描述
CVE-2021-27803

wpa_supplicant up to 2.9 P2P Provision Discovery Request p2p/p2p_pd.c denial of service

A vulnerability was discovered in how p2p/p2p_pd.c in wpa_supplicant before 2.10 processes P2P (Wi-Fi Direct) provision discovery requests. It could result in denial of service or other impact (potentially execution of arbitrary code), for an attacker within radio range.

3、影响说明:

软件:wpa_supplicant 2.6-12.el7
命中:wpa_supplicant version less than 1:2.6-12.el7_9.2
路径:/etc/dbus-1/system.d/wpa_supplicant.conf

4、受影响软件情况:

RHSA-2021:0808: wpa_supplicant 安全更新

5、解决方法:

yum update wpa_supplicant

RHSA-2021:0808: wpa_supplicant 安全更新

6、重启验证:

reboot

RHSA-2021:0808: wpa_supplicant 安全更新

7、链接参考:

    (1)、http://www.openwall.com/lists/oss-security/2021/02/27/1
    (2)、https://lists.debian.org/debian-lts-announce/2021/03/msg00003.html
    (3)、https:[email protected]dorapr...
    (4)、https:[email protected]dorapr...
    (5)、https:[email protected]dorapr...
    (6)、https://w1.fi/security/2021-1/0001-P2P-Fix-a-corner-case-in-peer-addition-bas...
    (7)、https://w1.fi/security/2021-1/wpa_supplicant-p2p-provision-discovery-processi...
    (8)、https://www.debian.org/security/2021/dsa-4898
    (9)、https://www.openwall.com/lists/oss-security/2021/02/25/3


以上就是吾爱编程为大家介绍的关于wpa_supplicant安全更新的解决方法的全部内容了,希望对大家有所帮助,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ RHSA-2021:0808: wpa_supplicant 安全更新

© 2015-2021 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们