当前位置:首页 > Liunx教程 >

RHSA-2020:5566: openssl 安全更新

发布时间:2021-02-02 14:01:51 作者:佚名 阅读:(101)

最近收到了服务器提示有RHSA-2020:5566:openssl安全更新,该漏洞源于空指针解引用和崩溃可能会导致拒绝服务攻击。接下来吾爱编程就为大家介绍一下解决方法,有需要的小伙伴可以参考一下:

1、漏洞提示:

RHSA-2020:5566: openssl 安全更新

2、漏洞描述:

漏洞编号 漏洞公告 漏洞描述
CVE-2020-1971

OpenSSL 安全漏洞

OpenSSL是Openssl团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.1.1版本和1.0.2版本存在安全漏洞,该漏洞源于空指针解引用和崩溃可能会导致拒绝服务攻击。

3、影响说明:

软件:openssl 1.0.2k-19.el7
命中:openssl version less than 1:1.0.2k-21.el7_9
路径:/etc/pki/CA
软件:openssl-devel 1.0.2k-19.el7
命中:openssl-devel version less than 1:1.0.2k-21.el7_9
路径:/usr/include/openssl
软件:openssl-libs 1.0.2k-19.el7
命中:openssl-libs version less than 1:1.0.2k-21.el7_9
路径:/etc/pki/tls

4、解决方法:

yum update openssl

RHSA-2020:5566: openssl 安全更新

5、重启验证:

reboot

RHSA-2020:5566: openssl 安全更新


以上就是吾爱编程为大家介绍的openssl安全更新修复方法的全部内容了,希望对大家有所帮助,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ RHSA-2020:5566: openssl 安全更新

© 2015-2021 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们 - 意见反馈