当前位置:首页 > Python >

You are using pip version 20.0.2; however, version 20.2.4 is available.

发布时间:2020-11-27 08:55:41 作者:佚名 阅读:(4)

今天在使用python的pip安装request的模块时,在执行之后提示You are using pip version 20.0.2; however, version 20.2.4 is available.,原来是因为pip的版本太低了,接下来吾爱编程为大家介绍一下关于pip升级的方法,有需要的小伙伴可以参考一下:

1、错误提示:

2、升级命令:

D:\Python>python -m pip install --upgrade pip
Collecting pip
  Downloading pip-20.2.4-py2.py3-none-any.whl (1.5 MB)
     |████████████████████████████████| 1.5 MB 2
2 kB/s
Installing collected packages: pip
  Attempting uninstall: pip
    Found existing installation: pip 20.0.2
    Uninstalling pip-20.0.2:
      Successfully uninstalled pip-20.0.2
Successfully installed pip-20.2.4

D:\Python>

3、查看当前版本:

D:\Python>pip -V
pip 20.2.4 from d:\program files (x86)\python37\lib\site-packages\pip (python 3.
7)


以上就是吾爱编程为大家介绍的关于You are using pip version 20.0.2; however, version 20.2.4 is available.升级的方法,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ You are using pip version 20.0.2; however, version 20.2.4 is available.

© 2015-2021 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们