当前位置:首页 > Python >

python pip升级

发布时间:2020-11-26 10:11:39 作者:佚名 阅读:(740)

今天在使用Python的pip安装插件的时候提示版本过低,最少需要20.0.2的版本,接下来吾爱编程为大家介绍一下pip升级到指定版本的方法,有需要的小伙伴可以参考一下:

1、打开命令行:

    (1)、方法一:    

    在Python的指定目录使用组合键Ctrl+Shift+鼠标右键,打开命令行,

    (2)、方法二:

    使用组合键Win+R打开运行窗口,输入“cmd”,打开命令在切换到指定的目录

2、查看当前版本:

pip list

3、安装指定版本:

python -m pip install --upgrade pip==20.0.2(替换成自己需要的版本号)


以上就是吾爱编程为大家介绍的关于pip升级到指定版本的方法,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ python pip升级

© 2015-2021 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们