当前位置:首页 > Liunx教程 >

RHSA-2020:2664-重要: 内核 安全和BUG修复更新

发布时间:2020-09-03 14:04:33 作者:佚名 阅读:(330)

最近收到了服务器有漏洞的通知,提示:RHSA-2020:3220-重要: 内核 安全和BUG修复更新,接下来吾爱编程就为大家介绍一下内核 安全和BUG修复更新的解决方法,有需要的小伙伴可以参考一下:

1、漏洞提示:

RHSA-2020:2664-重要: 内核 安全和BUG修复更新

2、漏洞描述:

漏洞编号漏洞公告漏洞描述
CVE-2020-0543

hw:特殊寄存器缓冲器数据采样(SRBDS)

发现了一种新的域旁路瞬态执行攻击,称为特殊寄存器缓冲区数据采样(SRBDS)。此漏洞使攻击者能够泄漏特殊内部寄存器中的数据值,从而能够在CPU的任何内核上执行代码。一个没有特权的本地攻击者可以利用此缺陷来推断受影响的指令返回的值,这些指令通常在依赖于唯一性,保密性或两者兼而有之的加密操作期间使用。
CVE-2020-12888

Linux kernel 安全漏洞

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。VFIO PCI driver是其中的一个VFIO PCI驱动程序。

Linux kernel 5.6.13及之前版本中的VFIO PCI驱动程序存在安全漏洞。攻击者可利用该漏洞访问禁用的内存空间。

3、影响说明:

软件:kernel 3.10.0-1127.10.1.el7
命中:kernel version less than 0:3.10.0-1127.18.2.el7
路径:/boot/.vmlinuz-3.10.0-1127.10.1.el7.x86_64.hmac
软件:kernel-devel 3.10.0-1127.10.1.el7
命中:kernel-devel version less than 0:3.10.0-1127.18.2.el7
路径:/usr/src/kernels/3.10.0-1127.10.1.el7.x86_64
软件:kernel-headers 3.10.0-1062.12.1.el7
命中:kernel-headers version less than 0:3.10.0-1127.18.2.el7
路径:/usr/include/asm
软件:kernel-tools 3.10.0-1127.10.1.el7
命中:kernel-tools version less than 0:3.10.0-1127.18.2.el7
路径:/etc/sysconfig/cpupower
软件:kernel-tools-libs 3.10.0-1127.10.1.el7
命中:kernel-tools-libs version less than 0:3.10.0-1127.18.2.el7
路径:/usr/lib64/libcpupower.so.0
软件:python-perf 3.10.0-1127.10.1.el7
命中:python-perf version less than 0:3.10.0-1127.18.2.el7
路径:/usr/lib64/python2.7/site-packages

4、解决方法:

yum update kernel
yum update kernel-headers
yum update kernel-tools
yum update python-perf

5、重启验证:

reboot

以上就是吾爱编程为大家介绍的关于RHSA-2020:2664-重要: 内核 安全和BUG修复更新的解决方法,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ RHSA-2020:2664-重要: 内核 安全和BUG修复更新

© 2015-2019 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们