当前位置:首页 > Liunx教程 >

RHSA-2020:1176-低危: avahi 安全更新

发布时间:2020-06-10 08:54:23 作者:佚名 阅读:(1353)

最近收到了服务器有漏洞的通知,提示:RHSA-2020:1176-低危: avahi 安全更新,接下来吾爱编程就为大家介绍一下avahi 安全更新的方法,有需要的小伙伴可以参考一下:

1、漏洞提示:

RHSA-2020:1176-低危: avahi 安全更

2、漏洞描述:

Avahi through 0.6.32中的Avahi -daemon无意中响应 IPv6 unicast 查询,其源地址不是on-link,这允许远程攻击者导致拒绝服务(流量放大)或通过端口5353 UDP数据包获取潜在的敏感信息。注意:这可能与CVE-2015-2809重叠。

3、影响说明:

软件:avahi-libs 0.6.31-19.el7
命中:avahi-libs version less than 0:0.6.31-20.el7
路径:/usr/lib64/libavahi-client.so.3

4、解决方法:

yum update avahi-libs

5、重启验证:

reboot

以上就是吾爱编程为大家介绍的关于RHSA-2020:1176-低危: avahi 安全更新的解决方法,了解更多相关文章请关注吾爱编程网!

欢迎分享转载→ RHSA-2020:1176-低危: avahi 安全更新

© 2015-2019 - 吾爱编程网 版权所有 苏ICP备18033726号-1关于我们 - 网站声明 - 联系我们